StarForce Strikes Again for a Newbie

PC Topics & Troubleshooting
Post Reply
Posts: 14
Joined: Thu Apr 09, 2009 10:13 pm

StarForce Strikes Again for a Newbie

Post by Turkanator » Fri May 08, 2009 11:29 am

I’m using Windows Vista and I have been little busy with other things to go flying. However every time I boot my computer I get a Program Compatibility Issue Warning.

As I understand the reason behind the StarForce is to limit the amount of installations you can install LO: MAC/FC. I’m wondering a few things…

1) How can you tell what version of StarForce you have?

2) Can you delete StarForce & still be able to use LO: MAC/FC? (Just Asking)

3) Got any advice for me?

Thank You,
Post Reply